MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000033Liberty UnleashedCrashpublic2011-11-11 21:492013-07-10 12:36
ReporterSan4ez 
Assigned ToVRocker 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.11 
Target VersionFixed in Version0.1.0.12 
Summary0000033: Simultaneous planting in the car
DescriptionI'm not completely sure on this test it.
I tried to cheetah. If two players go out of the car then and again sit down simultaneously in the same car then sometimes an error occurs. I've seen it four times.
Additional InformationException At Address: 0x005523E3

Build Version: 0.1.0.11
Build Date: 12/09/2011
Build Time 21:15:00UTC
Builder: VRocker

Registers:
EAX: 0x0012FE14 EBX: 0x00000000 ECX: 0x00000000 EDX: 0x00000004
ESI: 0x00000000 EDI: 0x03D58B54 EBP: 0x03D42054 ESP: 0x0012FE04
EFLAGS: 0x00210212

Stack:
0x03D26B98
0x004E0E65
0x03D26B98
0x00000000
0x03D42054
TagsNo tags attached.
Attached Files? file icon Liberty Unleashed 0.1 - 11.11.2011 20.43.00.dmp [^] (37,597 bytes) 2011-11-11 21:49

- Relationships
has duplicate 0000027closedVRocker Crash when the player is teleported 

-  Notes
(0000039)
VRocker (administrator)
2011-12-23 16:34

This is assumed fixed. I was unable to reproduce this crash in testing but i did identify why it was happening.
Added some checks to stop it crashing so it should be fixed.

- Issue History
Date Modified Username Field Change
2011-11-11 21:49 San4ez New Issue
2011-11-11 21:49 San4ez Status new => assigned
2011-11-11 21:49 San4ez Assigned To => VRocker
2011-11-11 21:49 San4ez File Added: Liberty Unleashed 0.1 - 11.11.2011 20.43.00.dmp
2011-12-23 16:34 VRocker Note Added: 0000039
2011-12-23 16:34 VRocker Status assigned => resolved
2011-12-23 16:34 VRocker Fixed in Version => 0.1.0.12
2011-12-23 16:34 VRocker Resolution open => fixed
2011-12-23 16:35 VRocker Relationship added has duplicate 0000027
2013-07-10 12:36 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker