MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000027Liberty UnleashedCrashpublic2011-10-05 21:432013-07-10 12:36
ReporterSan4ez 
Assigned ToVRocker 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.11 
Target VersionFixed in Version0.1.0.12 
Summary0000027: Crash when the player is teleported
DescriptionThis often happens when you try to teleport to another player.
Teleporting there but for those 2 seconds proichhodit Crash. I think this is when many players are there. But I'm not sure.
Additional InformationException At Address: 0x005523E3

Build Version: 0.1.0.11
Build Date: 12/09/2011
Build Time 21:15:00UTC
Builder: VRocker

Registers:
EAX: 0x0012FE14 EBX: 0x00000000 ECX: 0x00000000 EDX: 0x00000004
ESI: 0x00000000 EDI: 0x03CB3F1C EBP: 0x03CAE45C ESP: 0x0012FE04
EFLAGS: 0x00210212

Stack:
0x020E5744
0x004E0E65
0x020E5744
0x00000000
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000033closedVRocker Simultaneous planting in the car 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-10-05 21:43 San4ez New Issue
2011-10-05 21:43 San4ez Status new => assigned
2011-10-05 21:43 San4ez Assigned To => VRocker
2011-12-23 16:35 VRocker Relationship added duplicate of 0000033
2011-12-23 16:35 VRocker Status assigned => resolved
2011-12-23 16:35 VRocker Fixed in Version => 0.1.0.12
2011-12-23 16:35 VRocker Resolution open => fixed
2013-07-10 12:36 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker