MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000006Liberty UnleashedBugpublic2011-09-10 01:312013-07-10 12:37
ReporterVRocker 
Assigned ToVRocker 
PriorityhighSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.10 
Target VersionFixed in Version0.1.0.11 
Summary0000006: Linerunner and other vehicles spawn randomly
DescriptionAs described on the forum by San4ez:

Sometimes, when jumping on boxes and other "Pickups" spawn Linerunner (ID 93) or less Kuruma (id 111). After spawning they can not sit down and they either disappear or explode. This action is a rare but not very pleasant.
Additional InformationThis looks like it is sending unoccupied sync data for objects with a vehicle ID.

Needs additional checks to stop this happening
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000014)
VRocker (administrator)
2011-09-12 21:50

Added checks to see if it was a vehicle you were standing on

- Issue History
Date Modified Username Field Change
2011-09-10 01:31 VRocker New Issue
2011-09-10 01:32 VRocker Assigned To => VRocker
2011-09-10 01:32 VRocker Status new => assigned
2011-09-12 21:50 VRocker Note Added: 0000014
2011-09-12 21:50 VRocker Status assigned => resolved
2011-09-12 21:50 VRocker Fixed in Version => 0.1.0.11
2011-09-12 21:50 VRocker Resolution open => fixed
2013-07-10 12:37 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker