MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000005Liberty UnleashedCrashpublic2011-09-09 14:252013-07-10 12:38
ReporterVRocker 
Assigned ToVRocker 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.10 
Target VersionFixed in Version0.1.0.11 
Summary0000005: Crashes sometimes when shooting somebody
DescriptionOccasionally the game with crash at 0x100Axxxx when you shoot somebody.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000003)
VRocker (administrator)
2011-09-09 14:25

Crash was due to a bug in the anti-cheat. Has now been fixed.

- Issue History
Date Modified Username Field Change
2011-09-09 14:25 VRocker New Issue
2011-09-09 14:25 VRocker Status new => assigned
2011-09-09 14:25 VRocker Assigned To => VRocker
2011-09-09 14:25 VRocker Note Added: 0000003
2011-09-09 14:25 VRocker Status assigned => resolved
2011-09-09 14:25 VRocker Fixed in Version => 0.1.0.11
2011-09-09 14:25 VRocker Resolution open => fixed
2013-07-10 12:38 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker