MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000016Liberty UnleashedCrashpublic2011-09-26 15:472013-07-10 12:36
ReporterSan4ez 
Assigned ToVRocker 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.11 
Target VersionFixed in Version0.1.0.12 
Summary0000016: An accident with a large number of spawn cars.
DescriptionAll players who are in that place where spawn in very large numbers of cars are crash. This always happens with all players. Approximately 95 turns spawn cars then crash.
Additional InformationException At Address: 0x0049FA99

Build Version: 0.1.0.11
Build Date: 12/09/2011
Build Time 21:15:00UTC
Builder: VRocker

Registers:
EAX: 0x0296500C EBX: 0x0296500C ECX: 0x0296500C EDX: 0x00000083
ESI: 0x00000083 EDI: 0x015862D0 EBP: 0x0012F980 ESP: 0x0012F880
EFLAGS: 0x00210202

Stack:
0x00000000
0x0296500C
0x00473C3C
0x0000003F
0x0296500C
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000018)
VRocker (administrator)
2011-09-27 02:01

This occurred due to implementing trains. We have a check to see if we haven't spawned more than the game can handle but forgot to compensate for the 12 train carriages.

- Issue History
Date Modified Username Field Change
2011-09-26 15:47 San4ez New Issue
2011-09-26 15:47 San4ez Status new => assigned
2011-09-26 15:47 San4ez Assigned To => VRocker
2011-09-27 02:01 VRocker Note Added: 0000018
2011-09-27 02:01 VRocker Status assigned => resolved
2011-09-27 02:01 VRocker Fixed in Version => 0.1.0.12
2011-09-27 02:01 VRocker Resolution open => fixed
2013-07-10 12:36 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker