MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000013Liberty UnleashedCrashpublic2011-09-18 15:372013-07-10 12:37
ReporterVRocker 
Assigned ToVRocker 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.11 
Target VersionFixed in Version0.1.0.12 
Summary0000013: Crash when seeking a vehicle
DescriptionCrash reports show a crash at 0x100F0D6E which seems to be when seeking a vehicle
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000017)
VRocker (administrator)
2011-09-18 15:38

Needed a check if the vehicle was found in the pools

- Issue History
Date Modified Username Field Change
2011-09-18 15:37 VRocker New Issue
2011-09-18 15:37 VRocker Status new => assigned
2011-09-18 15:37 VRocker Assigned To => VRocker
2011-09-18 15:38 VRocker Note Added: 0000017
2011-09-18 15:38 VRocker Status assigned => resolved
2011-09-18 15:38 VRocker Fixed in Version => 0.1.0.12
2011-09-18 15:38 VRocker Resolution open => fixed
2013-07-10 12:37 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker