MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000012Liberty UnleashedBugpublic2011-09-11 16:292013-07-10 12:38
ReporterVRocker 
Assigned ToVRocker 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.10 
Target VersionFixed in Version0.1.0.11 
Summary0000012: Falling outside of the map results in being stuck in Blue Hell
DescriptionIf you manage to get out of the map, either on purpose or by accident. You will keep respawning underneat the stadium, resulting in being stuck in blue hell until you teleport (if the server allows it) or reconnect.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000010)
VRocker (administrator)
2011-09-11 16:30

In version 0.1.0.10, i removed the loading of Path Data from GTA3 since peds do not exist. This was to speed up the game loading speed on low end systems and also save a bit of RAM.

I forgot that players used the path node locations when they fell out of the map so i have re-enabled it.

- Issue History
Date Modified Username Field Change
2011-09-11 16:29 VRocker New Issue
2011-09-11 16:30 VRocker Note Added: 0000010
2011-09-11 16:30 VRocker Status new => resolved
2011-09-11 16:30 VRocker Fixed in Version => 0.1.0.11
2011-09-11 16:30 VRocker Resolution open => fixed
2011-09-11 16:30 VRocker Assigned To => VRocker
2013-07-10 12:38 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker