MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000001Liberty UnleashedCrashpublic2011-09-07 14:282013-07-10 11:39
ReporterVRocker 
Assigned ToVRocker 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.1.0.10 
Target VersionFixed in Version0.1.0.11 
Summary0000001: Exception at address 0x4B8F43
DescriptionCrashes when entering a BF Injection
Additional InformationSince this release, the game has crashed whenever you have tried to enter a BF Injection. This is due to the half implemented damage sync
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000001)
VRocker (administrator)
2011-09-07 14:29

There are flags in the handling data which tell the game to set the damage status of the doors to 'Missing'

The server now reads this flag and sets the status

- Issue History
Date Modified Username Field Change
2011-09-07 14:28 VRocker New Issue
2011-09-07 14:29 VRocker Note Added: 0000001
2011-09-07 14:29 VRocker Status new => resolved
2011-09-07 14:29 VRocker Fixed in Version => 0.1.0.11
2011-09-07 14:29 VRocker Resolution open => fixed
2011-09-07 14:29 VRocker Assigned To => VRocker
2013-07-10 11:39 Stormeus Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker